Resolved
Solved
Monitoring
We are currently monitoring the issue affecting our integration with Spotify.
Due to recent restrictions introduced by Spotify, access to certain API services was temporarily limited. We are now waiting for Spotify to restore full access.
Our team will continue to monitor the situation and provide updates as soon as more information becomes available.
Identified
Due to recent restrictions introduced by Spotify, access to certain API services has been temporarily limited, which may impact some Spotify-related features on the platform.
Our team is actively working to restore full functionality as soon as possible.
We will provide further updates as soon as more information becomes available.