Resolved
Resolved
Monitoring
Spotify services appear to be gradually recovering. At this time, most requests and functionalities are working normally again.
However, some requests may still fail intermittently while Spotify continues stabilizing their systems. As a result, certain MatchMusic features could still experience occasional delays or temporary issues.
Monitoring
Spotify services are currently experiencing intermittent issues. The platform is not fully offline, but some requests and functionalities may fail or respond inconsistently at this time.
Monitoring
We are currently experiencing issues related to Spotify services, which have been unavailable for the past few hours. Unfortunately, this is an external outage and there is nothing we can do from our side to restore the service.
Our team is actively monitoring the situation and checking Spotify’s systems constantly. During this time, some MatchMusic features and functionalities may be temporarily unavailable or delayed until Spotify fully restores their services.
We appreciate your patience and understanding.