MatchMusic

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Apple Sign-In Issues on Web
Resolved·Partial outage

Solved

Wed, Aug 12, 2026, 11:21 PM
(1 month ago)
·
Affected components
Aug 12, 2026, 10:50 PM
11:21 PM
Authentication
Updates

Resolved

Solved

Wed, Aug 12, 2026, 11:21 PM

Identified

We are currently experiencing issues with Apple Sign-In on the web. Users are currently unable to sign in to existing accounts or create new accounts using Apple on the web.

Apple Sign-In continues to work normally on our mobile app. We are working to resolve the issue and will provide an update once web authentication is fully restored.

Wed, Aug 12, 2026, 10:50 PM(31 minutes earlier)